Update packaging for squeeze
[python-htmlentities.git] / debian / changelog
index 205e46654ca8c242d8783ce0b2f49b64464d480c..7e5d8a7b023ba36b2f56fb309f0aca7432bdffa2 100644 (file)
@@ -1,3 +1,14 @@
+python-htmlentities (0.2) UNRELEASED; urgency=low
+
+  * Added debian/source/format
+  * Change debian/rules to use trival dh $@
+  * Added  Depends: ${misc:Depends}
+  * Bumped standards to 3.9.1 (no change requiered)
+  * Changed compat level to 8 (squeeze minimum), adjusted debhelper version
+    requiered.
+
+ -- Jean-Michel Vourgère <jmv_deb@nirgal.com>  Tue, 16 Jul 2013 18:08:55 +0000
+
 python-htmlentities (0.1) UNRELEASED; urgency=low
 
   * Initial release.
 python-htmlentities (0.1) UNRELEASED; urgency=low
 
   * Initial release.