Downgrade a little for debian stable