Downgrade a little for debian stable
[decoratedstr.git] / debian / changelog
index 94bbd818e34bfd73475c96f5b4ac9598585a8351..2f07b5817acd8189ccd114afe6921f7c6d03071a 100644 (file)
@@ -1,3 +1,12 @@
+python-decoratedstr (0.4) UNRELEASED; urgency=low
+  * Changed compat level to 9.
+  * Switch from python-central to dh_python2.
+  * Bumped standard version to 3.9.5
+  * Added python3 support
+  * Added new package python3-decoratedstr
+
+ -- Jean-Michel Vourgère <jmv_deb@nirgal.com>  Tue, 11 Feb 2014 17:17:02 +0100
+
 python-decoratedstr (0.3) UNRELEASED; urgency=low
 
   * Added debian/source/format
@@ -6,6 +15,7 @@ python-decoratedstr (0.3) UNRELEASED; urgency=low
   * Bumped standards to 3.9.1 (no change requiered)
   * Changed compat level to 8 (squeeze minimum), adjusted debhelper version
     requiered.
+  * Change /usr/bin/decoratedstr link into a "python -m" wrapper.
 
  -- Jean-Michel Vourgère <jmv_deb@nirgal.com>  Tue, 16 Jul 2013 18:54:42 +0000