Added dependency on libgpsd-dev