Changed python-serial from recommanded to required in INSTALL help file
authorJean-Michel Nirgal Vourgère <jmv@nirgal.com>
Mon, 2 Aug 2010 08:17:47 +0000 (08:17 +0000)
committerJean-Michel Nirgal Vourgère <jmv@nirgal.com>
Mon, 2 Aug 2010 08:17:47 +0000 (08:17 +0000)
INSTALL

diff --git a/INSTALL b/INSTALL
index 7feff19317aa4138f67aa4e1c62356d0eb8eb1d3..876bb1484af0388ef48a54882eae6389433424b2 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -34,7 +34,7 @@ psql ais -h localhost -U ais -f structure.sql
 
 Required packages:
 postgresql
-python-serial or python>=2.5
+python-serial
 python-rrdtool
 python-psycopg2