Added dependency on libgpsd-dev
authorJean-Michel Nirgal Vourgère <jmv@nirgal.com>
Fri, 6 Aug 2010 22:01:16 +0000 (22:01 +0000)
committerJean-Michel Nirgal Vourgère <jmv@nirgal.com>
Fri, 6 Aug 2010 22:01:16 +0000 (22:01 +0000)
Fixe deploy.sh name

INSTALL

diff --git a/INSTALL b/INSTALL
index 0383f4dc61eb0c12664c179d39d595c674f377c8..f24e26af73448cd75100d50f1d6d01f06ea6f149 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -2,12 +2,14 @@ This software is known to work on GNU/Debian stable 'lenny'
 
 = Required packages
 ===================
+libgps-dev
 postgresql
 python-serial
 python-rrdtool
 python-psycopg2
 libjs-jquery
 
+
 =Recommanded packages
 ===================
 ntp
@@ -39,7 +41,7 @@ change apache umask in /etc/apache2/envvars from 022 to 002 so that new folders
 
 = Python module setup
 =====================
-sudo deploy
+sudo deploy.sh
 OR
 ln -s /home/nirgal/kod/ais/bin /usr/lib/python2.5/ais
 OR